maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22674 Posts in 6680 Topics- by 17596 Members - Latest Member: permsk

11-12-2018 22:30:48
JOOM::GALLERY::FORUMJoomGallery 3.x JUXMigrationMigration not working after uninstall and reinstall
Pages: [1]
Print
Author Topic: Migration not working after uninstall and reinstall  (Read 487 times)
0 Members and 1 Guest are viewing this topic.
ninamo
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: 17-03-2018 13:24:36 »

I am trying migrate from Joomla 2.5.28 (JoomGallery 2.1.5) to Joomla 3.8.6 (JoomGallery 3.3.4). Unfortunately I had set up a test category and image before I tried the migration and this gave errors when I attempted the migration. A message said that I should uninstall both JoomGallery and the Migration extension then reinstall them both and try again. I did that but as soon as I went to Migration Manager the details I'd put in before I uninstalled/reintstalled were there and when I clicked Check nothing happened - well the page refreshes but that's it.

I tried it on another browser and with the new browser at least the old details weren't there but it still did the same thing when I clicked Check - nothing happened except the page refreshed.

Any help would be very welcome.

Logged
ninamo
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #1 on: 18-03-2018 13:26:10 »

Since I haven't gotten any help here, I decided to revert the site back to before I had installed JoomGallery in the first place as I thought that might help. It didn't.

What I failed to mention in my original post is that when I reinstalled yesterday, when I clicked on Get Started, I got a 500 error message: "Layout default_popularimages not found". I could get to JoomGallery via Components but only if I clicked on one of the JoomGallery menu items (Category Manager, Image Manager, etc). The same applied when I did it today.

It also gives me a 500 error message when I go to Maintenance Manager, the messag in that case being "Layout default_dbimages not found."

So something is definitely not right but I really can't figure out what.
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1056



View Profile
« Reply #2 on: 19-03-2018 13:23:19 »

Hi,

probably some files were not installed correctly during installation.
It is recommend to download the zip file from the downloads section again and install it through the extension manager of Joomla!
More information to upgrade from JoomGallery 2.1 to 3.x can you find here.
Logged

Regards
MrMusic
Is your Problem solved? Please mark it as solved
Demo-Shop for JoomGallery Images
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 289 access attempts in the last 7 days.