Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22691 Posts in 6686 Topics- by 17594 Members - Latest Member: permsk

19-03-2019 09:53:51
JOOM::GALLERY::FORUMJoomGallery 2.x ACLBackend / AdministrationSlideshow not showing up
Pages: [1]
Print
Author Topic: Slideshow not showing up  (Read 3216 times)
0 Members and 1 Guest are viewing this topic.
matmp
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 25-06-2015 21:07:46 »

Hello guys,

I've been working on a old website and for some reason when I click on an image inside a joomgallery module it redirects me to to the image url, it doesn't open the slideshow. I tried to update joomgallery and change the configurations several times but stil...

Does anyone had a similar problem and knows a solution?

Thank you,

MMP
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1064



View Profile
« Reply #1 on: 26-06-2015 14:31:41 »

Hi,

... when I click on an image inside a joomgallery module it redirects me to to the image url, it doesn't open the slideshow.
which module do you use exactly?
Could you please post a screenshot of the settings?
Logged

Regards
MrMusic
Is your Problem solved? Please mark it as solved
Demo-Shop for JoomGallery Images
matmp
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 26-06-2015 19:16:46 »

Hello,

Thanks for your attention,


I took few print screens to show what is happening and what the css code looks like in different situations.

http://imgur.com/a/JtdzV <-- Here are the pictures

In the first two pictures you can see the difference when i click the image. The third picture is when I set #sb-wrapper visibility to visible, manually (it keeps loading). This page is a joomgallery menu as you can see in the fourth picture.

Could it be conflict between plugins?

Hope that is enought to figure out what the problem is.

Thank you.
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1064



View Profile
« Reply #3 on: 26-06-2015 23:19:29 »

Perhaps a Javascript-conflict.
Can you try it with another popup-box (slimbox, photoswipe-box,...)?
Logged

Regards
MrMusic
Is your Problem solved? Please mark it as solved
Demo-Shop for JoomGallery Images
matmp
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #4 on: 26-06-2015 23:40:05 »

I've tried Slimbox, Thickbox3, DHTML Container and all of them had the same results, the opacity 0.5 layer in-front of the page and no picture. Even when I select "new window" I get the same thing.
Logged
matmp
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #5 on: 26-06-2015 23:46:38 »

Also, for some reason "joomgallery news" on the plugin page does not show anything, not sure if these two thing are related but it is one more information for you.
Logged
matmp
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #6 on: 27-06-2015 00:44:17 »

Hello everyone!

Thank you MrMusic for helping. I found a solution, basically just added

<script>jQuery.noConflict();</script>

to the end of my <head> tag. I was expecting some cool solution but...
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2188 access attempts in the last 7 days.