imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22728 Posts in 6695 Topics- by 17594 Members - Latest Member: permsk

24-05-2019 08:05:31
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCFrontendUsergalleries
Pages: [1]
Print
Author Topic: Usergalleries  (Read 4088 times)
0 Members and 1 Guest are viewing this topic.
Smoothound
Newbie
*
Offline Offline

Posts: 19



View Profile WWW
« on: 14-08-2008 20:15:42 »

Hi

Firstly I’d like to say how impressed I am by this component, I’ve been trying several, but I must say that this is by far the best.

(Sucking up over)

I have one request and that is I wish to remove the “Usergalleries” link from the gallery pages as I intend to have general galleries with no user specific gallery at all, therefore I don’t need the link.
If this is possible either by an update or a change in the coding I would be considering putting it on a live site after some further testing (yes I know it’s only a beta version, but it’s just so much better than anything else I’ve tried).

Any ideas

Thanks
Antony
« Last Edit: 18-08-2008 22:00:34 by Smoothound » Logged
Smoothound
Newbie
*
Offline Offline

Posts: 19



View Profile WWW
« Reply #1 on: 17-08-2008 20:26:30 »

I've been looking at some of the files and with my limited knowledge I recon this might solve the problem.

In "components/com_joomgallery/joomgallery.html.php"

Delete lines 48 to 52

Lines 48 to 52:

Quote
<div class="jg_mygal">
   <a href="<?php echo sefRelToAbs("index.php?option=com_joomgallery&amp;Itemid=$Itemid&amp;func=viewusergalleries") ;?>">   
    <?php echo _JGS_USERGALLERIES; ?> 
   </a>
</div>

Can someone tell me if I'm on the right lines or not.

Thanks
Antony
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #2 on: 17-08-2008 20:33:35 »

Yes, these lines should be the right ones.

Regards
Chraneco
Logged
Smoothound
Newbie
*
Offline Offline

Posts: 19



View Profile WWW
« Reply #3 on: 17-08-2008 20:38:59 »

Thanks Chraneco I will now give it a try, but will have to wait till tomorrow for my host to change permissions.

I will post whether solved or not etc.

Regards
Antony
Logged
Smoothound
Newbie
*
Offline Offline

Posts: 19



View Profile WWW
« Reply #4 on: 18-08-2008 22:00:11 »

Once I sorted the file permissions I made the code changes as I mentioned in a previous thread it all worked perfectly. Success Smilewinkgrin
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6306 access attempts in the last 7 days.